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What is Pro CD Internet Directory?
Pro CD Internet Directory is an easy-to-use CD-ROM reference tool that gives you instant access to 
200,000 registered Internet domain names and addresses provided (World Wide Web and FTP), along 
with company name, address, city, state/province, ZIP/post code, country, telephone number, SIC code, 
and registration date information. Pro CD Internet Directory consists of a Pro CD Internet Directory 
database and Pro CD search software ¾ all on one CD-ROM disc. The software is designed to give you 
easy access to the data.

The software lets you:

· Access data

· Search the listings even when you have incomplete information

· Export data to other programs

· Print listings in galley and label formats

· Automatically dial a listing's voice phone

· Search off-line to save time and money

· Connect to a selected listing's World Wide Web or FTP site by clicking on an icon

· Search for a list of Web sites categorized by SIC code or business heading



What are the Other Pro CD Products?
Pro CD creates a complete line of easy-to-use CD-ROM reference tools that give you instant access to 
millions of business and residential listings from directories across the country. The software lets you 
export the listings to a file, import the listings into another application, and print customized mailing labels.
The Pro CD PhoneBooks software allows for wildcard searching, letting you search for a word in a string 
of words.

The databases that are available with Pro CD PhoneBooks are:

Select Phone Deluxe, Select Phone, Pro CD Fax Book, Canada Phone, Canada Home Phone, Canada 
Business Phone, Free Phone, Select Phone for Networks, Canada Phone for Networks, Business Phone,
Home Phone, and Home and Business Phone.

Select Phone Deluxe contains the six regional Select Phone databases, AT&T Free Phone, plus 
Business-in-One disc, and a free update. Select Phone is a set of six CD's containing business and 
residential listings from United States telephone directories. Business listings are categorized    using the 
Department of Labor's Standard Industrial Classification (SIC) index. Therefore, you are able to search 
listings by business classification. All of the Select Phone fields are optimized for fast searching. Pro CD 
Fax Book is a single CD that contains published U.S. and Canadian fax numbers. Canada Phone 
contains listings for both businesses and residences from Canadian telephone directories. The Canadian 
business listings are also categorized by SIC codes. Canada Home Phone contains residential listings 
from Canadian telephone directories. Canada Business Phone contains business listings from Canadian 
telephone directories. Free Phone is a single CD composed of business listings from the AT&T 800 
Telephone directory. Business listings are also categorized by SIC codes. Select Phone for Networks 
contains all of the data, searching and downloading features of Select Phone, Pro CD Fax Book, and 
Free Phone, plus Business-in-One disc, packaged for use on networks by up to 5, 10, 25, or 50 seats. 
Canada Phone for Networks contains all of the data, searching and downloading features of Canada 
Phone and Pro CD Fax Book, packaged for use on networks by up to 5, 10, 25, or 50 seats. Business 
Phone is a single CD containing business listings from United States telephone directories. Home Phone 
is a set of two CD's containing United States residential listings. Listings may be searched by name, then 
limited by other fields. Home and Business Phone contains both Home Phone and Business Phone 
databases.

The Home Phone, Canada Home Phone, Business Phone, and Canada Business Phone search software
is different from the other databases' software. The primary index for Home Phone and Canada Home 
Phone is the Name field. You must initiate the search with a name, and then narrow the search using the 
other fields. In Business Phone and Canada Business Phone you must initiate the search with a name or 
any portion of the phone number, then narrow the search using the other fields. In addition, the business 
listings in Business Phone and Canada Business Phone cannot be searched by SIC code.

Pro CD also produces List Match, Select Street Atlas, and ZIPFix.



Product Information
Software Upgrades
Database Updates



Software Upgrades
Pro CD releases software upgrades designed to improve the accessibility of the Pro CD database you 
received with this package.    Pro CD recognizes that customer needs change, and our mission is to adapt
our product line to meet your needs.

Pro CD software updates may be downloaded at no charge 24 hours a day from our BBS at (508) 750-
0077, or via the Internet at http://www.procd.com. 



Database Updates
All of the Pro CD databases are routinely updated with new directory listings in an effort to provide you 
with the most current directory listings possible. Pro CD PhoneBooks listings are taken straight from 
published telephone directories. As new directories are released, that new data will be incorporated into 
the following release.

If you have further questions regarding Pro CD products, or if you have questions regarding pricing, 
contact Pro CD:

By Phone at 800-992-3766

By the Internet at http://www.procd.com



Technical Questions and Product Information
If you have technical questions or want product information about any Pro CD product, you can reach us 
by phone or the World Wide Web. 

Related Topics:
Help by Fax
Help by Phone
Pro CD Bulletin Board and Internet Access
Send Us Your Suggestions
Tell Us How You Use Pro CD Products



Help by Fax
To receive Technical Support documents on the most common Q&As, or to receive Pro CD product 
literature, call Pro CD's Fax-On-Demand Service at:

 1-800-FX-PROCD (1-800-397-7623)

This toll-free, 24 hour, 7-day a week service is the fastest, most convenient way to get the help you need. 
Call to receive a faxed copy of Pro CD's directory of documents to view the list of available documents.



Help by Phone
You can speak to a Technical Support Specialist at 

508-777-7766 Monday through Thursday from 8 A.M. to 

6:00 P.M.; Friday from 8 A.M. to 4:30 P.M. (EST).

Note: In order for Technical Support to better serve you, make sure you are at your computer, with the 
computer turned on. Be prepared to provide detailed information about your system (processor, RAM, 
system files, and so on). Please write down any error messages you receive.



Pro CD Bulletin Board and Internet Access
You can find answers to technical questions and download the latest software updates on the Pro CD 
BBS at 508-750-0077. You may reach us on the World Wide Web at http://www.procd.com



Send Us Your Suggestions
If you have any suggestions on how we can improve our software, drop us a line. Please include your 
daytime telephone number and send your suggestions to:

Pro CD, Inc.

Attention: Product Management

222 Rosewood Drive

Danvers, MA 01923-4520

Or fax you suggestions to 508-750-0004

Attention: Product Management



Tell Us How You Use Pro CD Products
Let us know how you put Pro CD software to work for you. Please fax us a letter describing how you use 
the software. Include your daytime telephone number and fax it to:

Pro CD, Inc.

Attention: User Applications

Our fax number is 508-750-0004



Pro CD PhoneBooks Databases
Select Phone Deluxe
Select Phone
Pro CD Fax Book
Canada Phone
Canada Home Phone
Canada Business Phone
Free Phone
Select Phone for Networks
Canada Phone for Networks
Business Phone
Home Phone
Home and Business Phone



Select Phone Deluxe 
Select Phone Deluxe contains all six regional Select Phone CD's containing both business and residential
listings, AT&T Free Phone, plus Business-in-One disc, and a free update. Select Phone listings contain 
geographic information.



Select Phone    
Select Phone is a set of six regional CD's containing both business and residential listings.    Listings may 
be retrieved by name, address (including portions of    the address), city, state, ZIP code, telephone 
number or type of business.    Listings may be viewed by name, address, telephone number, or ZIP+4. 
Annual subscription available. Listings contain geographic information.



Pro CD Fax Book
Published U.S. and Canadian fax numbers on one disc. Listings may be searched by name, address, city,
state/province, ZIP/post code, fax number, and/or business type or SIC code.



Canada Phone 
Canadian white and yellow pages on one disc. Listings may be retrieved by name, address (including 
portions of the address), city, province, post code, telephone number or type of business/SIC code.    
Highlighted listings may be viewed by name, address, or telephone number. Annual subscriptions are 
available.



Canada Home Phone 
Canada Home Phone contains Canadian white pages on one disc. Listings may be retrieved by name. 
You may then narrow the search using address, city, province, post code or telephone number. 



Canada Business Phone 
Canada Business Phone contains Canadian yellow pages on one disc. Listings may be searched by 
name and phone number. You may then narrow the search using address, city, province, or post code. 



Free Phone    
AT&T's toll free listings on one CD. Listings may be retrieved by name, city, state, ZIP code, telephone 
number or type of business.    Highlighted listings may be viewed by name, or telephone number. 



Select Phone for Networks
All the data, searching and downloading features of    Select Phone, Pro CD Fax Book, and AT&T Free 
Phone, plus Business-in-One disc, packaged for use on networks by up to 5, 10, 25, or 50 seats. Listings 
may be searched by name, address, city, state, ZIP code, telephone number, and/or business type or SIC
code. Select Phone listings contain geographic information.



Canada Phone for Networks
All the data, searching and downloading features of    Canada Phone and Pro CD Fax Book, packaged for
use on networks by up to 5, 10, 25, or 50 simultaneous users. Listings may be searched by name, 
address, city, province, post code, telephone number, and/or business type or SIC code.



Business Phone
Business Phone is a single CD containing U.S. business listings. Listings may be retrieved by name and 
telephone number. You may then narrow the search using address, city, state, or ZIP code. 



Home Phone
Home Phone is a set of two regional CD's containing residential names from all over the United States. 
Listings may be retrieved by name. You may then narrow the search using address, city, state, ZIP code 
or telephone number.



Home and Business Phone
Home and Business Phone contains the Home Phone and Business Phone databases.



Other Pro CD Software
List Match
Select Street Atlas
ZIPFix



List Match
List Match is the first utility software on CD-ROM designed to expand and enhance in-house databases or
lists. List Match can supplement or update in-house lists, allowing companies to customize information 
from current lists, logically expanding databases, eliminating the need for expensive data-matching 
services. 



Select Street Atlas
Select Street Atlas is a complete street map of the entire U.S. on one CD-ROM. Select Street Atlas 
includes easy-to-use navigation and drawing tools, so it's easy to create customized maps of any area of 
the country.    Select Street Atlas also gives you the ability to integrate data sets with the maps ¾ from the 
more than one million travel destinations and business services included in the product, from Pro CD's 
line of CD-ROM-based telephone directories, as well as from your own databases.



ZIPFix
ZIPFix is a complete address standardization package that can be used to enhance any database 
containing address information. The database may contain a list of customers or businesses. You can find
a ZIP code for an address, or process an entire database. ZIPFix will add ZIP+4 to the records in your 
database and ensure that each address meets postal recommendations. ZIPFix will also process a 
database for use with Select Street Atlas or List Match.



The Main Display Window
After loading the software, you will see the Main Display window. This is the principal work space where 
you will accomplish all of your database searches.

· The fields used to enter data are called Data Entry Fields. 

· You may need to adjust the field sizes in order to see more fields. Use the bottom scroll bar to 
view the other fields. Three fields (Internet Number, WWW Number, and FTP Number) are hidden
by default. See Hiding Data Fields You Aren't Using.

· The lower area shown in white is the Data Retrieval Field. Listings that meet your search criteria 
can be found here. To scroll through retrieved listings, use the PageUp/PageDown keys, the 
arrow keys, or if you prefer, use the scroll bar.



Navigating Around
You can click the mouse in any Data Entry field, then type your search criteria. You may also press the 
Tab key to move the cursor to the next field to the right. Press Shift-Tab to move back to the next field to 
the left.

Move to the listing area by clicking on any listing with the mouse. You can then use UpArrow and 
DownArrow to move from one listing to another, or click on a listing with the mouse.



Conducting a Search
To view all listings, click on Max    , or select Retrieve Listings from the Search menu. You can also 
type criteria in any of the Data Entry fields, then click on Max 

, or select Retrieve Listings from the Search menu. If the cursor is located in any of the Data Entry 
fields, you may press Enter to start a search.



Search Strategies
While conducting searches is very easy, knowing various search strategies can make your searches 
faster and more productive. Keep the following strategies in mind to improve your searches:

Related Topics:
Be Careful of Spelling, Spaces, and Punctuation
Be Aware of Abbreviations



Be Careful of Spelling, Spaces, and Punctuation
Pro CD Internet Directory searches for listings that match exactly what you have typed in. If you misspell 
a word, add a space in the wrong place, or add a space at the end of a listing, the software will search for 
exact matches to that entry. If you don't find a match for a particular listing, check to see that you haven't 
inserted extra spaces, or try alternate spellings. Limit your use of street suffixes and punctuation.    
Extraneous periods, commas, dashes, and apostrophes will make it more difficult to find a match.



Be Aware of Abbreviations
Abbreviations are used in database listings. The directions North, South, East, and West may be 
abbreviated as N, S, E, and W in street addresses. For example, West Main Street is abbreviated as W 
Main St. Other frequently used abbreviations include: St, Rd, Ave, and Blvd. If you don't find a listing for a 
particular address, try the search again using abbreviations wherever they seem likely.



Conduct Specialized Searches
In a search, Pro CD Internet Directory looks for listings that match the characters you've entered. 
However, you can also search for matches to more complex conditions and can search for listings when 
you are uncertain of the spelling.

Related Topics:
Defining Conditions that More Precisely Focus a Search
Wildcard Searching



Defining Conditions that More Precisely Focus a Search 
In some instances, you may want to search for very specific listings. You may know that you only want 
listings that meet several conditions, or that you definitely do not want certain listings. 

For example, you may want to create a list of all records in Boston or surrounding suburbs. To do this, 
specify only those regions you wish to search by entering their area codes in the Telephone field. (All 
listings in the Boston area fall into either the 508 or 617 area codes.) Using a specialized search, you can 
search for listings in both 508 and 617 area codes at the same time.



Wildcard Searching
A standard search finds listings that are spelled exactly the way you have entered them. However, at 
times you may not know the exact spelling of a name, or may know only part of a name. You can replace 
parts of words that you are uncertain of with the asterisk wildcard ( * ).
You can use the asterisk wildcard ( * ) to find all listings that contain a specific word. For example, if you 
wish to find all listings that contain the word video, enter *video in the Name field.



Boolean Operators
The boolean operators enhance searching, and let you either perform more defined searches, or broaden
the search scope. There are three types of boolean operators that define a search: OR ( | ), AND (+), and 
NOT ( ! ); and there is one operator that will broaden the search: ( * ). The first group of operators works 
on the whole field, while the asterisk works as a wild card, and can be inserted at different points in a 
string of search characters. 

You may use boolean operators in any of the fields, but it is important to note that boolean operators can 
slow a search. 

NOTE: It is advisable to keep the number of entries in a field to a minimum.

Related Topics:
Defining a Search
Broaden a Search



Defining a Search
Search With More Than One Criterion In a Field
Match Multiple Limiting Criteria in a Field
Exclude Listings From Your Search



Search With More Than One Criterion In a Field
The most frequently used boolean operator is the OR operator. Using the OR operator will display all 
listings that match either the first criterion OR the second criterion. You may represent the OR operator in 
two ways:

.OR.    is the 'or' operator  and      |    is the 'or' operator 

( | ) is also called the Pipe Key.

· For example, if you type the following in the telephone field:

 508|617 

The search will return a complete list of everyone who lives in either the 508 or 617 area code.

· Another way of specifying this search is to enter:

 508. OR. 617 (no spaces) 



Match Multiple Limiting Criteria in a Field
The AND operator is most commonly used in the SIC code field. Use the AND operator to find listings that
meet one criterion AND another criterion. There are two ways of indicating the AND operator:

. AND.    is an 'and' operator and    +    is an 'and' operator

Use the AND operator if you want to find listings that match two (or more) criteria in a given field.

· For example: If you are searching in the SIC field for all listings that have SIC codes 7812 and 
7819 (Motion Picture and Video Tape Production), enter: 

7812. AND. 7819

Your retrieval field will display all listings in both categories. 

· You may also perform the search in the following way: 

7812+7819 (no spaces)

Do not confuse the AND operator with the OR operator. The only time you will use the AND operator is if 
you want to compile a list of businesses who meet two or more sets of criteria.



Exclude Listings From Your Search
The NOT operator is used most often in the phone and ZIP code fields. Search with NOT to display 
listings that meet the search criterion excluding those you have indicated you do not want to find. There 
are two ways of indicating the NOT operator:

. NOT.  is a 'not' operator    and  !    is a 'not' operator

· For example, to retrieve all listings except those that contain government zone names. In the 
Internet Address field enter: 

.NOT. *.GOV

Your listings will then display all records except the ones found with government zones.

· Another way to do the same search is to enter:

!*.GOV



Broaden a Search
If you are unsure how to spell a name, or if you want to conduct a wild card search, you may insert the 
asterisk wild card operator in place of    letters or characters.

An asterisk ( * ) matches zero or more characters. Using this operator indicates that you are not sure 
whether or not there are characters missing from a string.

· For example, St Paul could also be spelled, Saint Paul. You may not know which spelling to 
use for a complete list of everyone in St Paul. Rather than doing the search twice to retrieve 
all of the listings, you could type: S*t Paul to retrieve all St Paul listings as well as all Saint 
Paul listings.



 Entering Search Criteria
1. Either tab to or click on a search field for the database that you are using, and enter the search 

criteria.

2. You can narrow your search by entering criteria. Tab to the field, or click on it using the mouse, 
and type in the criteria.

3. Click on the Retrieve button  , select Retrieve Listings from the Search menu, or press Enter 
when the cursor is in a Data Entry field to retrieve the listings.

4. Cancel a search by pressing Escape.



Perform a Wildcard Search
1. Either tab to the field that you want to search on, or click in the field using the mouse.

2. To perform a wildcard search, also referred to as a global search, type an asterisk ( * ) before 
entering the search criteria.

3. Type in the criteria you wish to search by. 

4. To initiate the search, click the Retrieve button  , select Retrieve Listings from the Search 
menu, or press Enter when the cursor is in a Data Entry field.

Refer to Boolean Operators for a complete explanation on all wild card searching options.



Spelling, Spaces & Punctuation
Pro CD Internet Directory will match all information entered into the input field(s), including spaces, 
punctuation marks, numbers and letters.    Entering data appropriately ensures that the proper listings will 
be retrieved.

If you are searching for a company containing a punctuation mark or space, include them with your entry.  
If you do not find what you are searching for, try modifying the search criteria.    

For example:    Your first search did not yield the listings that you wanted. You then changed the search 
criteria slightly, and found the records you were looking for. Below are some examples:
You first entered:      You then changed entry to:
 MC FARLANE MCFARLANE
O'CONNER OCONNER
GUNTHER-KELLEY GUNTHER KELLY
 A-1 COMPUTERS A 1 COMPUTERS
J    &    L PET STORE J&L PET STORE

Abbreviations
Street Directionals:
Here are some common street directional abbreviations:
E East
W West
S South
N North
NE Northeast
NW Northwest
SE Southeast
SW Southwest

Include the space between the directional and the street name. In some cases the directional appears 
before the street name:

1234 E Main St

When an address includes a directional followed by a street name, the directional must be included in the 
street field.    This provides an accurate listing if you are performing a name search and using Street as a 
qualifier or using Address as the primary search.

In other instances, directionals appear after the street name:

1234 Mountain Rd NW

56 Main W

Although in these cases it is not necessary to include the directional with your entry, if the directional is 
not included, you may retrieve a listing for the correct street but with the wrong directional.

City Abbreviations:  



If you are having difficulty retrieving a listing when searching by city, here are some suggestions for 
determining the correct city spelling: 

· A common way to abbreviate is to eliminate the vowels from the criteria. In these instances, you 
would search only the consonants. For example, Mount Pearl may be abbreviated as Mt Pearl, 
and Fort Lauderdale may be abbreviated as    Ft Lauderdale. 

· If you are completely stumped as to how a listing may be abbreviated, make use of the wild card 
available on the end of each search field. Enter only the first part of the city name and press Enter
to start the search. Pro CD Internet Directory will retrieve all listings that begin with that string of 
characters.



System Requirements
Windows 3.1, Windows 95, or Windows NT

Microsoft CD Extensions 2.0 or later 

80386 or later computer with color VGA monitor

CD-ROM drive

8MB or more of available RAM

10 MB hard disk space



The Toolbar
You can use the mouse to click on the various buttons found on the toolbar to perform the specified 
function.



Clear the Current Search Screen
 Click the Clear icon or select Clear from the Search menu to clear the information you have entered 

into the Data Entry fields and the resulting listings from the Data Retrieval field.    



Print Listings
    Click the Print icon button or select Print from the File menu to print the current listings that meet 

the search criteria.    The list will be printed to the current default printer. Your print format options are 
either Galley format, or Mailing Label format. 



Export the Listings
    Click the Export icon or select Export from the File menu to export or download the listings you are 

examining.    When exporting, you have the option of formatting your listings in ASCII, Business Card, 
dBASE, Galley, Label,    or Tab Delimited. 
You may also custom design the export structure that you wish to use. This allows you to choose which 
fields you will be exporting.    When you click on the export icon, the dialog box shown below will appear:

If you choose to custom design the export structure (for ASCII, DBF, and Tab-delimited files), click the 
Customize button, and the dialog box shown below will appear:

Highlight the fields that you wish to include in your export, then click OK (all fields are highlighted by 
default, so you may have to deselect some fields). 
Clicking OK will return you to the export dialog box where you will choose the export format, and the 
number of records you wish to export (All Matching or Highlighted). When you have set the options, click 
OK. Enter a file name, path, and a file type, then click OK.



Count
    Click the Count icon or select Count from the Search menu to count the number of entries meeting 

the search criteria in the currently selected window.    A dialog window showing the total number of entries 
found in the current list will be displayed.



Dial a Highlighted Number
    Click the Dial icon, right-click the mouse and select Dial, or select Dial from the File menu to display

a dialog box containing the name, address and phone number of the currently highlighted item. You must 
highlight a listing to dial it. You may choose another listing by selecting Next and Previous. Not all listings 
contain phone numbers, so be sure that the listing you are attempting to dial has one before you begin.
Once you have selected a number and the modem is initialized, click Dial to dial the number. You may 
make changes to the Dial Setup by clicking Setup. Disconnect a call by clicking Hangup.



Get More Information on a Listing
 Displays the More Info window, which contains name, Internet address and number, WWW address 

and number, FTP address and number, street address, city, state/province, ZIP/post code, SIC code and 
description, phone number, and registration date.
Click Next or Previous to view the next or previous listing's More Info window.
You may also right-click the mouse button and choose More Info, or select More Info from the Search 
menu to view the More Info window.



Web Site
 Go to the highlighted listing's World Wide Web home page. Requires an Internet connection.

NOTE: Not all domains have a WWW site.



FTP Site
 Go to the highlighted listing's FTP site. Requires an Internet connection.

NOTE: Not all domains have an FTP site.



Search
    Meet Max, our retriever. Type your search criteria, and click on the Retrieve button    to retrieve all 

matching listings. You may also press Enter when the cursor is in a Data Entry field to initiate a search. 
You can cancel a search by clicking on Cancel in the Search dialog.



Using Data Entry Fields
To conduct a search, enter search criteria in the appropriate data entry fields. All data entry fields are 
indexed, so you can enter criteria in any data entry field. Note that the listings are sorted by Name.

The software searches for listings that match exactly what you have typed in. If you misspell a word, add 
a space in the wrong place, or add a space at the end of a listing, the software will search for exact 
matches to that entry. If you don't find a match for a particular listing, check to see that you haven't 
inserted extra spaces, or try alternate spellings. Limit your use of street suffixes and punctuation.    
Extraneous periods, commas, dashes, and apostrophes will make it more difficult to find a match.
There are 3 hidden fields:

See the section on Column Widths for more on these three hidden fields.



Domain Conventions
Each computer on the Internet is assigned a host number, which is broken up into four groupings, each 
containing up to 3 decimal digits. This numbering convention is used to assign domain numbers (Internet 
Numbers, WWW Numbers, and FTP Numbers). For example, ABC Company could be assigned an 
Internet Number of 123.123.123.100.

The Internet Address, WWW Address, and FTP Address all use the same naming convention. The 
rightmost part of the name contains either a two- or three-letter zone name. Two-letter zone names are 
reserved for countries. For example, CA is the zone name for Canada.

Three-letter zone names are divided into types of organizations:

COM Commercial

EDU Educational

GOV Government

INT International Organizations

MILMilitary 

NET Network providers

ORG Professional Societies and other

sites that don't fit in the above

categories 



Name Field
Place the cursor in this field and enter criteria to search for. Type in a company name, or part of a 
company name.

If you aren't sure of the spelling, enter the first letter of the name and press Enter. All company names that
start with the letter you entered will display.

If you are sure of only part of the name, enter the wildcard character ( * ), followed by the portion of the 
name. For example, if you know the company name has the word trade in it, enter *trade in the Name 
field.



Internet Address Field
Place the cursor in this field and enter an Internet Address as the search criterion. Type in the entire 
Internet Address, or part of the Internet Address. If you know only a portion of the Internet Address, use 
the asterisk wildcard ( * ) character followed by the portion of the Internet Address you know. For 
example, if you know the Internet Address has the word press in it, enter *press in the Internet Address 
field.

If you know that the listing you are looking for is a commercial business, then enter *.COM as part of your 
criteria. Refer to the Domain Conventions section for information about three-letter Zone Names.

NOTE: Registered Domain (Internet) Addresses are not required to have an active Web or FTP site. 
Therefore Domain names without these services are displayed without Web or FTP information as part of 
their listing. Instead, the word INACTIVE appears in the Web or FTP column for that listing.



Internet Number Field
By default, this field is hidden. To view this field, widen the column. See Hiding Data Fields You Aren't 
Using.

Select this field and enter an Internet Number as the search criterion. Type in the entire Internet number, 
or part of the Internet number. If you know only a portion of the Internet number, use the ( * ) wildcard 
character preceded or followed by the portion of the Internet number. For example, enter 204 to find all 
Internet numbers that begin with that portion of an Internet number.

NOTE: This field will be blank for listings that do not have a host with the same name as the domain.



WWW Address Field
Select this field and enter a WWW address as the search criterion. Type in the entire WWW address, or 
part of the WWW address. If you know only a portion of the WWW address, use the asterisk wildcard (*) 
character followed by the portion of the WWW address.    For example, if you know the WWW address 
has the word press in it, enter *press in the WWW Address field.

If you know that the listing you are looking for is a commercial business, then enter *.COM as part of your 
criteria. Refer to the Domain Conventions section for information about three-letter Zone Names.

NOTE: Registered Domain (Internet) Addresses are not required to have an active Web or FTP site. 
Listings without a Web site will display INACTIVE in this field.



WWW Number Field
By default, this field is hidden. To view this field, widen the column. See Hiding Data Fields You Aren't 
Using.

Select this field and enter a WWW number as the search criterion. Type in the entire WWW number, or 
part of the WWW number. If you know only a portion of the WWW number, use the asterisk wildcard (*) 
character followed by the portion of the WWW number. Or you may enter 204    to find all WWW numbers 
that begin with that portion of a WWW number.

NOTE: Listings without a Web site will display INACTIVE in this field.



FTP Address Field
Select this field and enter an FTP address as the search criterion. Type in the entire FTP address, or part 
of the FTP address.    If you know only a portion of the FTP address, use the asterisk wildcard character 
(*) followed by a portion of the FTP address.    For example, if you know the FTP Address has the word 
press in it, enter *press in the FTP Address field.

If you know that the listing you are looking for is a commercial business, then enter .COM as part of your 
criteria. Refer to the Domain Conventions section for information about three-letter Zone Names.

NOTE: Registered Domain (Internet) Addresses are not required to have an active Web or FTP site. 
Listings without an FTP site will display INACTIVE in this field.



FTP Number Field
By default, this field is hidden. To view this field, widen the column. See Hiding Data Fields You Aren't 
Using.

Select this field and enter an FTP number as the search criterion. Type in the entire FTP number, or part 
of the FTP number. If you know only a portion of the FTP number, use the asterisk wildcard character (*) 
preceded or followed by the portion of the FTP number. For example, enter 204 to find all FTP numbers 
that begin with that portion of an FTP number.

NOTE: Listings without an FTP site will display INACTIVE in this field.



SIC Code Field
Select this field and enter an SIC code for a search criterion. Searching by    SIC code will generate a 
listing of all companies in a certain type of business. If you do not know the SIC codes, select SIC Codes 
from the Search menu to review a list of SIC codes.



Address Field
Select this field and enter an address for the search criterion. Searching the address field is useful when 
you are looking for businesses on a particular street, or when you know only the address of your lead. 
The address includes street number, street name, suffix and directional. You may narrow your search by 
entering a complete address. You may also do a search as broad as only a street name. (Remember to 
type an asterisk ( * ) before the street name to accomplish a wildcard search.)

NOTE: Due to the source of the data, international listings do not contain address information.



City Field
Select this field and enter a city for the search criterion. Duplicate city names do exist in the U.S. and 
other countries, so make sure you enter criteria in the State and Country fields to narrow your search.

You may also search for listings in more than one city using Boolean Operators. For example, entering 
moraga|san francisco in the City field returns all listings that are in Moraga or San Francisco.

Be aware that some cities may be listed with abbreviations. For example, Fort may be abbreviated as Ft, 
Saint as St, and Mount as Mt. 



State Field
Select this field and enter a state (or province) abbreviation for the search criterion.

You may also search for listings that appear in more than one state using Boolean Operators. For 
example, entering nm|co in the State field returns all listings that are in New Mexico and Colorado.



Zip Code Field
Select this field and enter a ZIP code (or post code), or part of the ZIP code for the search criterion.

Entering 019 and pressing Enter displays all listings that are within the 019 ZIP code area (within Eastern 
Massachusetts). 



Country Field
Enter the country you wish to search in for a listing. You can enter the first few characters of the country 
name. For example, type A* in the Country field and press Enter. Listings from countries including 
Antarctica and Austria are displayed.



Phone Number Field
Select this field and enter a phone number, and area code, or a portion of a phone number as the search 
criterion. Enter 617 to display listings from the 617 area code. Make sure you enter a dash ( - ) between 
each portion of the phone number.

You may also search for listings that appear in more than one exchange using the pipe key ( | ) Boolean 
operator. For example, if you enter 617-631|617-639, listings that are located in Marblehead 
Massachusetts (where 617 is the area code, and 631 as well as 639 are Marblehead exchanges) are 
displayed. 

Keep in mind that the phone number listed may not be the company's main number. This number was 
registered with the Internet address listed and may connect you to the department that's responsible for 
online activities. 



Registration Date field
This field displays the day, month, and year that the listing was registered. 

To search for listings that registered in 1996, use the * wildcard character, and enter *96 in the Reg Date 
field.



The File Menu

See Dial, Dial Setup, Print, Print Preview, Print Setup, Export, and Exit.



Dial
Used in conjunction with a properly installed and configured Hayes-compatible modem, Pro CD Internet 
Directory lets you automatically dial the phone number of any listing. 

Keep in mind that the phone number listed may not be the company's main number. This number was 
registered with the Internet address listed and may connect you to the department that's responsible for 
online activities. 

For information on setting up your modem, see the documentation that came with your modem. You must 
set up your modem before attempting to dial. See Dial Setup for more on this.

1. Highlight the listing to be dialed.

2. Select Dial from the File menu, or right-click the mouse and select Dial. 

Move to other listings by clicking Next and Previous.
3. Click Setup to configure your modem.
4. Click OK to return to the Phone Dialer dialog box, then click Dial. 
5. Click Hangup to disconnect your call.



Dial Setup
Before you dial a number, you must give the software some information pertaining to dialing. Select Dial 
Setup from the File menu, or select Dial from the File menu and click Setup.

1. You must set the following options before dialing.
· Local Area Code: Enter your local area code. This indicates to the software which dial string it 
should use.
· Local Prefixes: Enter the local prefixes for your area. Doing so indicates to the software which 
dialing string should be used. 
2. You must verify that the following options have defaulted to the appropriate settings.
· Com Port: The Com port will default to COM1. If your system is connected to a different Com 
port, make that change in this box.
· Dial: The default is ATDT (tone dial). In most cases you will only use the default. However, should 
you need to change to ATDP (pulse dial), make that change in this box.
3. You should not need to make any changes to the following options:
· Local Dial String: The default is #. Based on the information that you entered into the local area 
code and local prefix fields, this dial string will be used if the number you are dialing is within your area 
code and prefix.

· In Area Dial String: The default is: 1#. This string will be used if the number you are dialing is 
within your area code, but not in one of the local prefixes.

· Out Of Area Dial String: The default is 1A#. This string will be used if the number you are dialing 
is not within your area code (or prefix). 

4. Click OK. To dial a listing, place the cursor on the listing and select Dial from the File menu, right-

click on the mouse and select Dial, or click on  , then click Dial.



Print
1. Be sure that you can see all the information you want to print in each data field. If information is 

cut off on the screen, it will also be truncated when printed. Adjust the size of the data fields until 
all data you need to print is visible. 

From the Main window, click the Print button  or choose Print from the File menu.

2. Indicate which entries you want to print: Highlighted or All.
3. Choose either the Galley or Label format. You can also click Customize. The Galley Editor or 
Label Editor will display. 

Galley Format prints listings in a single line exactly as they appear on screen. The Galley Editor 
lets you adjust your margins and line spacing.

Label Format prints listings in a mailing label format. The Label Editor lets you set the number of 
labels printed per page, margins, label size, and spacing. A pop-up menu includes formats for a number 
of standard Avery labels. Mailing labels can also include a Comment field. Use this field to insert an 
additional line of text at the bottom of each label. You can print or Current Resident or Attn: Sales Dept. in 
the Comment field.

4. Click OK. Cancel printing by clicking on Cancel.

You can preview before you print by selecting Print Preview from the File menu.



Print Preview
Before you print your listings, preview them to see if they appear correctly. Select Print Preview from 
the File menu. The Print dialog box appears:

You can check the font and size of your listings, as well as whether or not the listings will appear 
truncated. Then you can adjust your field sizes so the listings will print as you want.
Indicate which entries you want to preview: Highlighted or All (Matching). Then choose either the Galley 
or Label format. You can also click Customize. The Galley Editor or Label Editor will display. 
Click OK in the Print Preview dialog box and the Preview window appears:

1. Click Print to return to the Print dialog box.

2. Zoom In lets you view the data up close so you can read it, and Zoom Out lets you view how the 
page will look when you print it.

3. Close brings you back to the Main Display Window. 



Print Setup
The printer will default to the system printer. Be sure to select the correct printer before printing. 
Options can also be selected for portrait and landscape printing.

Related Topics:
Printing on an HPIIx/IIIx Printer



Printing on an HPIIx/IIIx Printer
If you are printing on an HPIIx or an HPIIIx printer, you should turn on the
Print TrueType as graphics option. Select Print Setup from the File menu 
and click on the Options button (Windows 3.x) or the Properties button 
(Windows 95).

In Windows 3.x, select the Print TrueType as graphics checkbox. 

In Windows 95, click the Fonts tab in the Printer Properties dialog box 
and click on the Print TrueType as graphics checkbox.



Export
1. Select Export from the File menu, or click on the Export icon. 

2. Select which entries you would like to export (Highlighted or All). 

3. Highlight the export format. If you choose ASCII, dBASE, or Tab Delimited you can click 
Customize to specify how you want the listing exported.

4. You now have the option of customizing the export file structure. This lets you determine which 
fields you would like to export. To do this, click the Customize button, and the dialog window 
shown below will appear:

5. Highlight the fields that you wish to include in your export, then click OK (all fields are highlighted 
by default, so you may have to deselect some fields). 
6. Clicking OK will return you to the export dialog box. Verify that you have selected the correct 
export options and click OK. The dialog window shown below will appear. 



Specify the file name, path and File Type of the new export file, and click OK. You may cancel the
export by clicking Cancel.
7. To append to an existing file, locate and highlight the file name in the directory, then click OK.



Exit
You may choose Exit from the File menu to exit Pro CD Internet Directory.



The Edit Menu

See Copy, and Preferences.



Copy
You can copy listings from Pro CD Internet Directory to another program.

1. Highlight the listings you wish to copy, then select Edit Copy, press Ctrl-C, or click the right mouse
button and select Copy.

2. You may view the copied listings in the Clipboard:

In Windows 3.x, switch to the Windows Program Manager and select the Clipboard Viewer. You 
can also paste the listings from the Clipboard into any Windows (or Windows 95) application.

In Windows 95, select Start, choose Accessories from the Programs menu, and click on 
Clipboard Viewer.    



Preferences

Web Browser
To select the location of your Web browser, select Preferences from the Edit menu. 

If you use a modem to connect to the Internet, you may need to adjust the value in Wait x seconds for 
Internet connection to startup box. This setting allows for a delay before Pro CD Internet Directory tries to 
communicate with your Web browser. It takes time to call your Internet service provider and establish a 
connection when you use a modem. If Pro CD Internet Directory tries to communicate with your browser 
before the connection is made, you may experience problems. The default value for this delay is 60 
seconds. If you have difficulty connecting to the Web, try increasing this value. If you have a direct 
Internet connection, set this value to 0.
NOTE: Pro CD Internet Directory supports the following Web browsers:
Netscape Navigator, Spyglass Mosaic, Chameleon WebSurfer, Microsoft Internet Explorer (Windows 95).
Even if you have a direct Internet connection, you still may need to give your browser time to startup.    If 
your browser does not go to the desired Web or FTP site, try setting the wait time to 10 seconds.    If this 
is not enough, increase the interval by 10 seconds and try again.

If you are using Microsoft Internet Explorer you should set the wait preference to 10 seconds even if you 
have a direct Internet connection.    If no wait is specified, two browser windows will be created rather than
one.



The Search Menu

See Retrieve Listings, Count, Clear, More Info, SIC Codes, and Go Internet.



Retrieve Listings
The Retrieve Listings command displays all listings that match the criteria you selected. You may 
cancel a search by pressing Escape or clicking Cancel in the dialog box.



Count
1. Enter your search criteria.

2. Click the Retrieve icon  to initiate the search, or press Enter when the cursor is in a Data 
Entry field.

3. Once the search has been completed,    press the Count button , or choose Count from the 
Search menu.
4. When the counting process is complete, a dialog box displays the number of listings that match 
your criteria.



Clear
Select Clear from the Search menu, or click on the Clear icon to clear the information you have 
entered into the Data Entry fields and the resulting listings.    



More Info
To view additional information about a listing, position the mouse pointer on the listing, select More Info 
from the Search menu, or click the right mouse button and select More Info from the menu.

The More Information window gives you a clear and concise way of viewing information on any Pro CD 
Internet Directory listing. The More Information window displays the name, address, and other information
of the Pro CD Internet Directory listing you chose. It also displays SIC codes and descriptions assigned to
business listings, and the listing's registration date.
To move to the next or previous listing's More Info box, click on Next or Previous.
Click Close to close this window.



SIC Codes
1. If you do not know the SIC code assigned to a business, select SIC Codes from the Search 

menu, or double-click in the SIC Data Entry field. 

2.          The dialog box shown below will appear:

3. Type in a key word for the kind of business you would like to search. Do not press Enter--the 
software will search automatically. A complete list of all SIC codes containing those letters will 
appear in the window.

4. Highlight the SIC code that best suits your search by clicking on it. 

5. Click OK, and the SIC code will automatically be inserted into the SIC code field. Double-clicking 
on the highlighted code will also serve the same function. If you do not find the SIC code from the
key word you searched, try typing the root, or a different variation of the word.

Keep in mind that Pro CD Internet Directory listings do not include all SIC code categories.

You may print a complete list of all SIC codes used in the database. There is a file on your computer's 
hard drive (in the directory that Pro CD Internet Directory is installed in) called SIC.ASC. Open this file in 
a word processor and print the list. The SIC code list is about 45 pages long.

Related Topics:
What are SIC Codes?



What are SIC Codes?
The U.S. Standard Industrial Classification (known as SIC) classifies categories of businesses. SIC codes
cover the entire range of all business categories that exist within the economy. U.S. industries are 
categorized into the following divisions:

 Agriculture, forestry, and fishing

 Mining

 Construction

 Manufacturing

 Transportation and Public Utilities

 Wholesale Trade

 Retail Trade

 Finance, Insurance, and Real Estate

 Services

 Public Administration

 Nonclassifiable establishments

Each SIC code division contains a series of subcategories that cover all areas within that specific division.
Retail establishments are classified by the type of goods sold (groceries, hardware).

Each division contains many SIC codes. For example, the Retail Trade division includes SIC Codes 5211 
(Lumber and Other Building Materials Dealers), 5231 (Paint, Glass, and Other Wallpaper Stores), 5411 
(Grocery stores), as well as many other SIC codes that represent other subcategories.

The government-standard SIC codes are 4 digits long. Pro CD takes SIC codes one step further than the 
4-digit standard. We've further specialized SIC codes, appending letter extensions to further define the 
type of business. For example, the SIC code for restaurants is 5812. Within that subcategory, we've 
assigned 5812A to American restaurants, 5812B to Chinese restaurants, and so on.

You'll find SIC codes listed in Pro CD Internet Directory listings. The More Information box lists the SIC 
codes and descriptions for a specific listing.



Go Internet
Lets you choose to link to the current listing's Web site or FTP site. 

If you haven't selected a browser, the following will appear:

Click Yes, and the following will appear:

Select the location of your Web browser, then click Open. The browser will start, and the selected site will 
be accessed.

Related Topics:
Web Site
FTP Site



Web Site
Links you to the current listing's Web site. (Requires an Internet connection and a web browser.) If the 
selected listing does not have an active Web site, Pro CD Internet Directory cannot link to it.



FTP Site
Links you to the current listing's FTP site. (Requires an Internet connection.) If the selected listing does 
not have an active FTP site, Pro CD Internet Directory cannot link to it.



The Format Menu

See Font and Column Width.



Font
You may display and print listings in any TrueType font that is available on your system. For best printing 
results, you may want to change to a smaller font size.

Select Font from the Format menu. The Font dialog box appears, giving you choices for changing font, 
style, and size.



Column Width
Adjust the Data Entry Fields
Hiding Data Fields You Aren't Using



Adjust the Data Entry Fields
When you open Pro CD Internet Directory, the data fields will extend beyond your display area. You can 
adjust the fields to suit your system and preferences. One way to make any data field larger or smaller is 
by clicking and dragging the column separator. Click on the upper vertical bar to the right of the field you 
want to adjust. The cursor will change to a two-sided arrow. Drag right to increase the size, or left to 
decrease the size.

You can also select Column Width from the Format menu to adjust the data entry fields. The Column 
Width dialog box lets you adjust the column width of the fields. 

Click on the column name you wish to adjust. Enter a width (in inches, with up to 2 decimal places), and 
click Apply.
Click Reset All to adjust all fields to their default widths. Internet Number, WWW Number, and FTP 
Number fields are hidden by default, so these fields will become hidden when you select Reset All.



Hiding Data Fields You Aren't Using
You may find that you don't need to use certain data fields for all searches. You can hide any data fields 
that you don't need to free up more display area.

Select Column Width from the Format menu, specify the field you wish to hide by highlighting it, then 
enter 0 in the Width box. That data field will be removed from the display.

The column widths for Internet Number, WWW Number, and FTP Number are set to 0 by default. To add 
these hidden fields and any other fields you have hidden back to the display, select Column Width from 
the Format menu, and specify a width of greater than 0.

Keep in mind that hidden fields will not be printed when you choose to print in Galley format.



The Online Menu

See Go Internet and Register.



Go Internet
If you want to view product information, or read common Q&As, you can do so by accessing Pro CD's 
World Wide Web home page on the Internet. To access the World Wide Web, you must first select 
Preferences from the Edit menu and locate your Web browser on your computer. (This feature requires 
an Internet connection.)

To view Pro CD's Web information, select Go Internet from the Online menu, then select either Pro CD 
Home Page, Product Information, or Customer Support. You may also click on the World Wide Web icon

 to go to the highlighted listing's Home Page.
NOTE: Pro CD Internet Directory supports the following Web browsers:
Netscape Navigator, Spyglass Mosaic, Chameleon WebSurfer, Microsoft Internet Explorer (Windows 95).



Register
To register your copy of Pro CD Internet Directory, select Register from the 
Online menu.



The View Menu

See Toolbar, Status Bar, and Gridlines.



Toolbar
The Toolbar command toggles between displaying or hiding the icons.

With the toolbar displayed, you can move the tool bar from its default position near the upper-left 
section of the screen to any location on the screen to fit your working style. 

To move the toolbar, position the mouse in an area between two icons, then drag the toolbar to the 
location you want. When you exit the program, then restart it, the Toolbar will be displayed again, 
located in its default position.



Status Bar
The Status Bar command toggles between displaying or hiding the status bar at the bottom of your 
screen. The status bar displays a message when you place the mouse on an icon, menu command, 
or field name, which provides information about that item. When you exit the software, then restart it, 
the Status Bar will be displayed.



Gridlines
The Gridlines command toggles between displaying or hiding gridlines around listing fields. When you
exit the software, then restart it, gridlines will be displayed.



Context Menu Options (Right-Click)
With the mouse positioned in the Listing Display area, you can click on the right mouse button to display a
Pro CD Internet Directory Context menu. 

The Listing context menu lets you choose to:
Copy a listing to the Clipboard
Dial a listing
Go to a Web Site or FTP Site via the Internet
Display More Information on a particular listing
The Data Entry field context menu displays other options. With the mouse positioned in any of the Data 
Entry Fields, click on the right mouse button. The following context menu appears:

The Undo option lets you reverse the most recent task within the Data Entry field.
The Cut, Copy, Paste, and Delete options let you manipulate entries that are in the current Data Entry 
field:

The Cut command removes selected text and puts it on the Clipboard. 

The Copy command copies selected text to the Clipboard. This command is available only after 
you select text.

The Paste command inserts a copy of the Clipboard contents at the insertion point in the Data 
Entry field, replacing the selection with the text on the Clipboard. This command is not available if 
the Clipboard is empty.

The Delete command erases the selected text in the Data Entry field.

The Select All command highlights all text (and values) in the Data Entry field.



Print and Export Formats
Export or Print in Galley Format
Export in ASCII Text File Format
Export in Tab Delimited Format
Export in Business Card Format
Export in dBASE Format
Export or Print in Label Format



Export or Print in Galley Format
Highlight Galley from the Export or Print menu to format the information in Galley Format. Galley Format 
creates a list of all items separated by one space.    The data in a field will justify to eliminate any excess 
space that has not been taken up by the listing.



Export in ASCII Text File Format
Highlight ASCII from the Export window to format the information in ASCII text file format.    ASCII format 
creates a file where all data fields are enclosed in quotes and then separated by commas. 



Export in Tab Delimited Format
Highlight Tab Delimited in Pro CD Internet Directory's Export window to export listings with all data items 
separated by Tabs. 



Export in Business Card Format
Choosing the Business Card format will export name, street address, city, state, ZIP, and telephone 
number in a stacked format, resembling a standard business card.



Export in dBASE Format
You can export listings in standard dBASE format.    Highlight dBASE from the Export menu to export the 
information in dBASE file format.    Please refer to the table below for record layout:
Field Field Name Type Width
1 Name Character 60
2 Internet Address Character 40
3 Internet Number Character 15
4 WWW Address Character 40
5 WWW Number Character 15
6 FTP Address Character 40
7 FTP Number Character 15
8 SIC Character 25
9 Address Character 60
10 City Character 25
11 State/Province Character  2
12 ZIP/Post Code Character 10
13 Country Character 35
14 Phone Character 16
15 Reg Date String 8

Export or Print in Label Format
Highlight Label in the Pro CD Internet Directory Print/Export window to format the information in address 
label format.    This format resembles a standard envelope address label and can be used to print labels 
or to export.



Where to Find the Label and Galley Editors
Select Print from the File menu. Highlight Label or Galley, then click Customize. The Label or Galley 
Editor will then be displayed.

The Label Editor lets you set the number of labels printed per page, margins, label size, and spacing. A 
pop-up menu includes formats for a number of standard Avery labels. Mailing labels can also include a 
Comment field. Use this field to insert an additional line of text at the bottom of each label. You can print 
or Current Resident or Attn: Sales Dept. in the Comment field.

The Galley Editor lets you specify margins and line spacing for placement of listings on a printed page.

Related Topics:
How to Use the Label Editor
How to Use the Galley Editor



How to Use the Label Editor
The Label Editor lets you choose what size and type of labels you want to use. To use the predefined 
Avery label option, click the arrow next to the Label Type dropdown box. You may also design your own 
labels.

To design your own label format, refer to the definitions below:
1. Vertical Number: How many labels down.
2. Horizontal Number: How many labels across.
3.                      Horizontal Spacing: How much space is between each column of labels
4. Vertical Spacing: How much space is between each row of labels.
5. Label Size: Height and Width of the label.
6. Top Margin: How much space there is between the top of the sheet of labels and the first label.
7. Left Margin: How much space is between the left edge of the sheet of labels and the start of the 
label.

8. Add Comment: Add a comment that will appear on the label. For example, enter Attention: MIS 
Department.

If you are not sure what the parameters are for your labels, review the package they came in. You may 
also select any of the pre-assigned Avery label formats available in the Label Type dropdown box at the 
top of the dialog box.

Once you adjust the label parameters in the Customize dialog box, click OK twice to print.



How to Use the Galley Editor 
The Galley Editor lets you specify margins and line spacing for placement of listings on a printed page.

Specify the margins in inches, and how many lines you want between each listing. 
Select Scale to fit page if you want to compress all data to print on one page. If you have many fields 
visible, a very small font may be used to fit the data on one page. If the resulting font is too small, hide 
any unnecessary fields, then print the listings again.
To view the effect Scale to fit page will have on your printouts, use the Print Preview command located in 
the File menu.



License Agreement

Single Workstation or Personal Computer License Agreement
Pro CD, Inc. Compact Disc License / Directory Listing License

Please read this license carefully before using the software or accessing the listings contained on
the discs. By using the discs and the listings licensed to you, you agree to be bound by the terms 
of this license. If you do not agree to the terms of this License, promptly return all copies of the 
software, listings that may have been exported, and the discs to the place where you obtained it.

1 Grant of License. Pro CD, Inc. ("Pro CD") grants you a non-exclusive, non-transferable license to use 
(I) the application and directory listings contained on the original and any additional discs delivered to you 
by Pro CD in the future (the "Listings"), and (ii) the User Guide and software originally delivered to you 
and any further such materials delivered to you by Pro CD in the future (collectively, the "Software"), in 
each case in compliance with the terms of this License (the Listings and the Software are sometimes 
collectively referred to in this License as the "Product"), including the right to install and use one copy of 
the Product on a single personal computer or other single microprocessor-based computer having a CD-
ROM drive connected directly to such computer owned or controlled by you. Listings may not be 
accessed over a network. You may make a single back-up or archival copy of the Product, as long as you 
restrict use to those purposes and as long as each copy bears the following copyright notice:    "Copyright 
1992-1996 Pro CD, Inc." You may transfer the Product from one PC to another, as long as you erase the 
software from the old PC before loading it into the new one. You may not copy the Software or all or any 
portion of the Listings or reverse-engineer, disassemble, or decompile the Product.    You may not 
distribute any database which includes any portion of the Listings.

2 Ownership. The Software and the Listings are proprietary products of Pro CD, and are protected under
U.S. copyright law and international treaty provisions. All copies of the Software and Listings made by you
in accordance with this License shall contain Pro CD's copyright notices. All intellectual property rights in 
and to the Software and Listings are retained by Pro CD. Without limiting the foregoing, you acknowledge 
that (a) neither the Software and the Listings nor your rights and obligations under this License may at 
any time be sublicensed, assigned or transferred, in whole or in part, to any third party, (b) you may not 
distribute, rent, sublicense, or lease the Software or the Listings in whole or in part to any third party, and 
(c) you will not make the Software or Listings available in whole or in part to any other user in any 
networked or time-sharing environment, or transfer the Listings in whole or in part to any computer other 
than the PC used to access the Listings. You further agree that you will not make any copy of the 
Software or Listings or any portion or derivative work thereof and sell, license, rent, loan, lease, or 
distribute the same to any third party.

3 Term. This License is effective upon receipt by you of the Product and shall continue until terminated. 
You may terminate this License at any time by returning all copies of the Product, and any portions 
thereof, to Pro CD. Pro CD may terminate this License immediately and without prior notice if you breach 
any term of this License. You will erase all memory resident copies of the Product and return all existing 
copies of the Software and the Listings, and any portions thereof, to Pro CD on termination of this 
License, or destroy the same and certify in writing to Pro CD that you have done so.

4 Limited Warranty. Pro CD warrants that the disc(s) on which the Product is furnished shall, for a period
of 90 days from delivery (the "Warranty Period") be free, in normal use, from defects in material and 



workmanship. Pro CD will have no responsibility to replace any disc(s) that have been damaged by 
accident, abuse or misapplication. If, during the Warranty Period, a defect in the disc(s) appears, you may
return the disc(s) and User Guide to Pro CD for either replacement or, if so elected by Pro CD, refund of 
your purchase price. Pro CD does not warrant the completeness or accuracy of any information contained
in the Listings, or that the use of the Software will meet your needs or that its use will be uninterrupted or 
error free. The foregoing constitutes your sole and exclusive remedy for breach by Pro CD of any 
warranties (express or implied) made under this License. EXCEPT FOR THE WARRANTIES SET 
FORTH ABOVE, THE PRODUCT IS LICENSED "AS IS," AND PRO CD DISCLAIMS ANY AND ALL 
OTHER WARRANTIES, EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION ANY IMPLIED 
WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NON-
INFRINGEMENT. NO PRO CD DEALER, DISTRIBUTOR, AGENT OR EMPLOYEE IS AUTHORIZED TO 
MAKE ANY MODIFICATION OR ADDITION TO THE FOREGOING WARRANTY. Some states do not 
allow the exclusion of implied warranties or limitations on how long an implied warranty may last, so the 
above limitations and exclusions may not apply to you. This warranty gives you specific legal rights, and 
you may also have other rights, which vary from state to state. Pro CD may, from time to time, revise or 
update the Software including user documentation, and in so doing, incurs no obligation to furnish such 
revisions or updates to the customer. To the extent that any of the Software and Listings require current 
data to operate according to the user documentation, if the customer does not obtain and install any 
necessary current data, Pro CD shall have no further obligation.

5 Limitation of Liability. Pro CD's cumulative liability to you and all other parties for any loss or damages
resulting from any claims, demands, or actions arising out of or relating to this License shall not exceed 
the license fee paid by you for the use of the Product. Pro CD shall not be liable for (a) any loss of use of 
your computer or loss or corruption of data or the costs of system or data recovery, (b) any third party 
claims, or (c) for any indirect, special, punitive, exemplary, incidental or consequential damages or lost 
profits, whether based on contract, negligence, strict liability or otherwise, even if Pro CD has been 
advised of the possibility of such damages. Some states do not allow the limitation or exclusion of liability 
for incidental or consequential damages, so the above limitation or exclusion may not apply to you.

6 U.S. Government Licenses. The Product and the Listings are provided with restricted rights. Use, 
duplication or disclosure by the Government is subject to restrictions as set forth in Subparagraph 
252.227-7013(c)(1)(ii) (Rights in Technical Data and Computer Software) of the Department of Defense 
Federal Acquisition Regulations Supplement or Subparagraphs 52.227-19(c)(1) and (c)(2) (Commercial 
Computer Software - Restricted Rights) of Title 48 of the Code of Federal Regulations, as applicable. 
Contractor/manufacturer is Pro CD, Inc., 222 Rosewood Drive, Danvers, MA 01923.

7 Governing Law. This License shall be governed by the internal laws of the Commonwealth of 
Massachusetts, as applied to agreements entered into and to be performed entirely within Massachusetts
between Massachusetts residents. If for any reason a court of competent jurisdiction finds any provision 
of this License, or portion thereof, to be unenforceable, that provision of the License shall be enforced to 
the maximum extent permissible so as to effect the intent of the parties, and the remainder of this License
shall continue in full force and effect.

8 Use of the Product. You agree to use the Product, including the Listings, in accordance with local, 
state, and federal laws, which may limit your use of the Product, including the Listings,    for certain 
applications such as direct marketing, telemarketing and other uses. 

9 FEDERAL AND STATE LAW MAY IMPOSE RESTRICTIONS ON THE ABILITY TO SOLICIT BY 
TELEPHONE OR FACSIMILE. LAWS VARY FROM JURISDICTION TO JURISDICTION. A VIOLATION 
OF SUCH LAWS MAY RESULT IN SIGNIFICANT PENALTIES AND OTHER SANCTIONS. ANY 



PERSON INTENDING TO USE PRO CD PRODUCTS FOR SOLICITATION PURPOSES SHOULD 
CONSULT WITH THEIR OWN COUNSEL TO DETERMINE THE EXTENT, IF ANY, OF PERMISSIBLE 
SOLICITATION ACTIVITIES.      

10    Complete Agreement. This License constitutes the entire agreement between the parties with 
respect to the use of the Product, and supersedes all prior or contemporaneous understandings or 
agreements, written or oral, regarding such subject matter. No amendment to or modification of this 
License will be binding unless in documented writing and signed by a duly authorized representative of 
Pro CD.

Copyright © 1992-1996 Pro CD Inc. All rights reserved. Pro CD, Pro CD Internet Directory, Select Phone, 
Select Phone Deluxe, Select Phone for Networks, Canada Phone, Home and Business Phone, Pro CD 
Fax Book, Home Phone, Business Phone, Free Phone, Canada Home Phone, Canada Business Phone, 
Select Street Atlas, ZIPFix, List Match, Web Phone, Direct Phone, Net Phone, the Pro CD logo, and the 
ProPhone logo are trademarks of Pro CD, Inc.

ProPhone, ProCD, The National Telephone Directory on CD-ROM, and The New Media Telephone Book 
are registered trademarks of Pro CD, Inc. All other product names are trademarks of their respective 
companies. Use of the listings contained in this product are subject to the terms and conditions of the 
enclosed license agreement. 

Trademark Notices: ZIP Code and ZIP+4 are registered trademarks of the U.S. Postal Service.



Glossary of Terms
Boolean Operator
Domain Name
FTP
Galley
Global search
IP
Label
Pipe Key
Wildcard Search
WWW



Boolean Operator
Boolean Operators enhance the search engine and allow you to either perform more defined searches, or
to broaden the search scope. 



Domain Name
A name for a group of computers that have access to the Internet. A domain corresponds to a company, 
school, or other organization. You can usually identify your domain by looking at your email address.    
The portion after the @ sign is your domain name (e.g. for user@company.com, company.com is the 
domain name).



FTP
File Transfer Protocol. A set of conventions for copying files from one location to another on the Internet. 
An FTP site is a computer on the Internet that allows you to download files from it.



Galley
In Galley format each field is separated by one space. The data in the field will justify to eliminate any 
excess space not taken up by the listing.



Global search
A search for all listings that contain a string of characters.



IP
Internet Protocol. A set of conventions used to pass packets from one host to another on the Internet. 
Networks on the Internet pass data to each other in portions called packets. Messages that are too large 
to fit in a single packet are sent in many packets.



Label
The listing will print in a standard envelope address label.



Pipe Key
The boolean operator that works as an OR function. ( | ) is also called the Pipe Key. On some keyboards 
it is pictured as a straight up and down line; and on other keyboards it is shown as a broken up and down 
line, and is located above the backslash key ( \ ).



Wildcard Search
There is an implicit wild card at the end of each search field that will search all words that begin with a 
particular string of characters. By typing an asterisk before entering the search criteria, you may then 
search those characters in a string of characters.



WWW
The World Wide Web, or the "Web". An Internet interface based on hypermedia

 technology (uses text, graphics, and sound).




